Community

Table not going to centre or to full radius  

  RSS

(@jonj-kay)
Contributor
Joined: 9 months  ago
Posts: 10
December 20, 2018 4:01 pm  

Hi guys, the following has been happening regularly over the last couple of weeks;  on any given path the ball heads to the centre but then continues to try to operate even when it is there, also, the ball does not go to the full extent (Radius=1).

a hard reset (turn off and on again) does rectify the issue for a a couple of days, then I spot it is repeating the issue.

the below link shows both issues (running a plough in play list with pause at end of track).

any ideas - software / hardware?

cheers

j

 

https://photos.app.goo.gl/mkSjLDpmFPH1p2SB9


ReplyQuote
Topic Tags
(@bruce)
Admin
Joined: 9 months  ago
Posts: 104
December 20, 2018 7:17 pm  

@jonj.kay - I've got some ideas as to possible cause. The videos are helpful - thanks! I've created a support ticket, where we can pursue this more - you should see get an email shortly...

Bruce


ReplyQuote
(@jonj-kay)
Contributor
Joined: 9 months  ago
Posts: 10
December 20, 2018 11:52 pm  

Thank you Bruce.

j


ReplyQuote
(@jonj-kay)
Contributor
Joined: 9 months  ago
Posts: 10
January 15, 2019 5:05 pm  

Incase anyone happens upon this post and wants to know about resolution:

After some back and forth pictures and diagnostics with Bruce,  The issue was identified and the errant part is being replaced;

Bruce / Sisyphus Industries is sending the replacement direct to me in NZ.  so I would like to record full satisfaction of the service supplied so far and appreciate that the team is standing by their product and providing excellent service.

Thanks guys.


ReplyQuote
Share:

We take your privacy seriously and will only use your personal information to provide you with the products and services you request from us. Please see our privacy policy for more details.

  
Working

Please Login or Register