Community

Can no longer connect to table  

  RSS

(@pawliger)
Contributor
Joined: 8 months  ago
Posts: 4
December 14, 2018 10:51 pm  

Until yesterday, I could connect with the app or via browser. Today - nothing. Multiple resets of the table leaving power off for a time, restarting phone, laptop, network, nothing.

Table powers on, starts drawing some default pattern, but no connection.

Tried to connect to "Sisyphus" WiFi net on Android phone and app still could not connect.

Please advise, pretty frustrating.


ReplyQuote
(@n8ajz62)
Contributor
Joined: 8 months  ago
Posts: 2
December 17, 2018 8:01 pm  

Hi @pawliger.  I have had problems in the last couple of days as well.  But I went to the Support section, tried a few of the suggestions there and when they did not work, used the Help oval at the bottom right of the page.  I was able to create a support ticket and someone got back to me within a couple of hours.    I don't know if you tried that or not.


ReplyQuote
Share:

We take your privacy seriously and will only use your personal information to provide you with the products and services you request from us. Please see our privacy policy for more details.

  
Working

Please Login or Register