Community

Lost Connectivity a...
 

Lost Connectivity after flashing new firmware.  

  RSS

(@richard_saada)
Contributor
Joined: 2 years ago
Posts: 1
March 27, 2020 9:46 pm  

So I tried upgrading my original kickstarter 36" table via my iPhone.  It seemed to work, but then hung and refused to do anything (not even any rim lights at boot time).  So I pulled the microsd and followed the directions for reflashing the card. 

Problem #1: There isn't any guidance I can find for identifying what table you have.  Is my original kickstarter table a 36" coffee table? A 36" Servo? I guessed 36" coffee table, but who knows? This would be a useful info to have on the reflash page for when it tells you to set the config file. 

So I got the chip back in, and rebooted, connected to the table's wifi, did the advanced config to set the table type, and set the information to connect to my home WIFI.  The machine restarted, and now I'm stuck.  The app can't find it while scanning. My Unifi router shows it's connected and give me the IP. Entering the IP in the app (or a browser) results in nothing.  It's connected, but it's not responding on the network.  Because it successfully connects, it doesn't reset to the internal wifi.  So I'm not sure where to go from here.  

It all worked properly on the Wifi before the upgrade, so I'm pretty sure my wifi doesn't have any settings that would block communication, unless recent firmware changes have changed those requirements.

Any suggestions?  I've done the obvious unplug and wait, but when it boots up it reconnects to my home wifi and remains unresponsive.

Thanks, 

Rick


Quote
Share:

We take your privacy seriously and will only use your personal information to provide you with the products and services you request from us. Please see our privacy policy for more details.

  
Working

Please Login or Register