Community

Dropping connectivi...
 

Dropping connectivity  

  RSS

(@dan-shoop)
Contributor
Joined: 11 months ago
Posts: 3
May 7, 2020 9:41 am  

I went through setup successfully and my mini is on my network. I can then connect with my app.  I send it to sleep and when I come back I cant connect my app to the mini (scan fails)

If I unplug it and plug back in then its OK and I can reconnect. However its now starting to just stop (ball stops) after about 10 minutes or so.  I check in the app to see what is happening and I cant connect

I unplugged/plugged in and checked its IP address and on the next stop I rescanned and couldnt find it and so I tried to manually enter that IP address.  It said no sisbot present

Hmmmmmmm 


Quote
(@bruce)
Admin
Joined: 2 years ago
Posts: 289
May 8, 2020 9:00 am  

Hi @dan.shoop,

Sorry you're Mini isn't behaving.  What you describe certainly isn't normal. Please contact our support desk at: https://sisyphus-industries.zendesk.com/hc/en-us/requests/new . Our staff will help you get your Mini working properly ASAP.


ReplyQuote
(@dan-shoop)
Contributor
Joined: 11 months ago
Posts: 3
May 9, 2020 4:15 pm  

I created case 9842

However I can now see that its on channel 8 and I still cant connect to it

I can ping its IP address and get replies but when I try to connect directly to it, it says no sisbot

Note that its connecting to a Netgear EX770 or EX8000 mesh extender using smart connect to create one network out of everything (Nighthawk R8000P router) 


ReplyQuote
(@dan-shoop)
Contributor
Joined: 11 months ago
Posts: 3
May 13, 2020 4:24 am  

Resolved by nice support guy.  The underlying raspberry pi comes with US as locale and I had enabled night mode and so it went to sleep between 22:00 and 08:00 for somewhere in the US - which was in the middle of my day.

So switched off night mode and it didnt stop (sleep) anymore.  

Also because it annoyed me, I also accessed the raspberry pi and changed config to have UK as timezone and Europe as Wifi channels

Many thanks Sisyphus


ReplyQuote
Share:

We take your privacy seriously and will only use your personal information to provide you with the products and services you request from us. Please see our privacy policy for more details.

  
Working

Please Login or Register