Community

Night mode  

  RSS

(@lealittlefiele90)
Contributor
Joined: 9 months ago
Posts: 2
December 20, 2018 11:24 pm  
I have my night mode on for 9 pm-5 am and it turns off during the day. Not understanding why it does this? I’ve tried different hours as well and still does not turn off for the time I would like it too. Is this happening with anyone else’s table???

Quote
(@bruce)
Admin
Joined: 1 year ago
Posts: 193
December 21, 2018 12:58 pm  

@lealittlefiele90 - Hmmm, I'm not sure why it would do that either. I believe the program running on the table obtains current time from your phone, when you first connect to it. Are you using your phone to connect, or just the web browser interface?


ReplyQuote
(@lealittlefiele90)
Contributor
Joined: 9 months ago
Posts: 2
December 21, 2018 3:39 pm  

I connected it to my tablet 


ReplyQuote
(@micahr)
Admin
Joined: 1 year ago
Posts: 23
December 22, 2018 2:31 pm  

Hello,

Bruce is correct, the table pulls time when connecting with the mobile app. The current implementation of night mode is less than ideal and will be improved as we continue develeopment. Here’s a list of caveats to keep in mind:

  • Time is updated when connected to the mobile app.
  • Unplugging the table will cause the clock to stop. On re-power the clock will start where it left off. You’ll need to connect with the mobile app to update the time.
  • Connecting with a browser will not update. I have to double check with my dev on this but I’m pretty sure this is correct. If you’re using a browser on you tablet this may be why the time on your table is incorrect.

When we improve this functionality it will:

  • Update time when connected to the bb. mobile app, browser or WiFi with internet access.
  • This means as long as the table is connected to your home WiFi it will keep accurate time even if you power cycle it.

We’re working on many updates to the app so I don’t have a date of when this will improve, but it is on our list and we’re doing everything possible to expedite develeopment.

Please let me know if this is helpful or it’s still not operating correctly.

Micah


ReplyQuote
(@vincent-laine)
Contributor
Joined: 1 year ago
Posts: 1
September 3, 2019 2:26 am  

Although I disable the "enable light mode" option, my table wakes up every morning. When I uncheck it, go back to "settings" and return to the "night mode" again, it is still checked.

I have the 1.10.31 firmware version and an iPhone.


ReplyQuote
(@bruce)
Admin
Joined: 1 year ago
Posts: 193
September 3, 2019 10:32 am  

Thanks for this bug report - I will relay it to our devs...

Update: The bug has been fixed and will be pushed to the Google Play and Apple App stores in the next day or two.

This post was modified 2 weeks ago 2 times by Bruce

ReplyQuote
Share:

We take your privacy seriously and will only use your personal information to provide you with the products and services you request from us. Please see our privacy policy for more details.

  
Working

Please Login or Register