Community

[Solved] 1.10.13 update problem  

  RSS

(@pawliger)
Contributor
Joined: 2 years ago
Posts: 12
January 20, 2019 11:29 pm  

After applying 1.10.13 the default playlist started playback. I stopped playback and ended up with both balls parked in the ball dock and no way to get the table to regain either.

I manually placed the ball and got running again, but it was unexpected after the update to have seen the larger ball apparently disappear!

This topic was modified 11 months ago by pawliger

Quote
(@bruce)
Admin
Joined: 2 years ago
Posts: 213
January 21, 2019 12:34 am  

@pawliger - We've been working hard on making sure something like this doesn't happen. Obviously, we missed something - sorry. We will be very interested to learn what happened so we can fix it. I've created a support ticket for this, and you will hear from our support team shortly.

Bruce

This post was modified 11 months ago by Bruce

ReplyQuote
(@micahr)
Admin
Joined: 2 years ago
Posts: 30
January 21, 2019 8:23 am  

@pawliger - This is definitely not ideal but is currently expected with wood base tables on this update. We did not communicate clearly about how to avoid this situation and I apologize for that. Thank you for letting us know your experience and I'll make sure to alert all other wood table owners. 

What caused this - we pushed a functional change to the operation of these tables that is intended to increase home (center) precision. This new change by itself causes the table to not home correctly in the event it resets without power-cycling the table. This happens during factory resets, name change, and updates. To avoid this issue we added another functional change that returns the ball to home before a factory reset, name change and update. Since we added the changes simultaneously, the fix (home before update) was in place too late to prevent what you saw. Now that both changes are in effect you should not see this behavior on subsequent updates.

We're very sorry for the inconvenience,

Micah Roth, COO 

This post was modified 11 months ago by Bruce

ReplyQuote
(@jaclynm)
Contributor
Joined: 2 years ago
Posts: 1
March 7, 2019 12:06 am  

I have the v1 metal end table, and ever since updating to 1.10.13, it's occasionally clicking and sounding like it's stuck and struggling to move. Would the centering issue affect these tables as well? The issue is most evident in the spiral patterns, which made me wonder if this update included new patterns that were straining the machine.

Thanks!


ReplyQuote
(@bruce)
Admin
Joined: 2 years ago
Posts: 213
March 7, 2019 9:37 pm  

@jaclynm - I don't think the update is the cause, but the best place to do back and forth troubleshooting is on our support desk. Please start a new help request at:  https://sisyphus-industries.zendesk.com/hc/en-us/requests/new

Bruce


ReplyQuote
Share:

We take your privacy seriously and will only use your personal information to provide you with the products and services you request from us. Please see our privacy policy for more details.

  
Working

Please Login or Register