Community

Table connects to w...
 

Table connects to wifi and works - just causes huge issues to home network.  

  RSS

(@nagrani)
Contributor
Joined: 6 months ago
Posts: 2
September 12, 2020 10:39 am  

Hi. Just bought and installed the table.  Looks and works great. 

However - when the table is plugged in - the entire home wifi has major issues (slow to no connectivity with iMacs, iPhones, etc).

Current home setup:

Arris SB8200 Router

Comcast/Xfinity internet service 1GB per second

Eero home wifi pods plugged into entire home

Since the home wifi starts to crash when I use the table - I had to unplug the table - and reset the router.. Everything works like it should but whenever I plug in the sisyphus table - the home wifi starts to crash again. 

PLEASE HELP!!!!


Quote
(@bruce)
Admin
Joined: 3 years ago
Posts: 374
September 13, 2020 8:17 am  

I don't think we've run into this before - but I've alerted our support staff who will help you troubleshoot this.


ReplyQuote
(@nagrani)
Contributor
Joined: 6 months ago
Posts: 2
September 13, 2020 9:53 am  

Thanks so much..Would appreciate it if someone could just call me; you guys should have my cell phone on file.

Maybe one solution would be to just swap out the wifi module with a new one as suggested in the support section.  

Question is - how do I exactly go about doing this? Do I also need to buy a USB hub? 

At any rate - if someone can call me - we can walk thru it.

 


ReplyQuote
Share:

We take your privacy seriously and will only use your personal information to provide you with the products and services you request from us. Please see our privacy policy for more details.

  
Working

Please Login or Register