Community

Connect to WiFi tha...
 

Connect to WiFi that requires Username and Password  

  RSS

(@ohlrogge)
Contributor
Joined: 2 weeks ago
Posts: 4
September 4, 2019 8:23 am  

I just received a new 36" Sisyphus table as a gift.  I have it plugged in and I am able to connect to the Sisyphus network via my phone.  But, when I try to instruct the table to connect to my WiFi network, I am unable to do so.  

In particular, I am able to identify my WiFi network from the list of available options on the Sisyphus  App.  But, when I select one of the options and enter my password, it fails to connect.

My best guess is that this is because my WiFi network requires both a username and a password.  Since there is no option to supply the username on the Sisyphus app prompt, the attempt to connect to the WiFi network fails.

How can I rectify this so that I can connect my new table to Wifi?

 

Thanks


Quote
(@micahr)
Admin
Joined: 1 year ago
Posts: 23
September 4, 2019 11:01 am  

Hello,

As you found the app does not currently support connecting to hidden networks. The workaround is to temporarily expose your network in your router settings. Connect the table to the network while exposed. Once the connection is made you can re-hide your network SSID and the table will be able connect now that it's stored SSID and password.

Please let me know if you're still having difficulty connecting the table to WiFi.

Micah 


ReplyQuote
(@ohlrogge)
Contributor
Joined: 2 weeks ago
Posts: 4
September 4, 2019 11:04 am  

Thanks for the response.  I have my table in my office at work and so I don't have the ability to make these changes at the router level.  Are there any other options?

 

Note: I'm not sure on the details of what constitutes a "hidden" network.  The WiFi networks at my office are visible to anyone, they just require both a username and password in order to connect to.

 

I have an iPhone with a mobile hotspot.  I tried using that as well.  But, oddly, the table doesn't find the mobile hotspot on the list of networks available even when, for instance, my laptop computer does.  Do you have any suggestions along the lines of how to enable the table to connect to a mobile hotspot on an iPhone?

 

Thanks

This post was modified 2 weeks ago by ohlrogge

ReplyQuote
(@micahr)
Admin
Joined: 1 year ago
Posts: 23
September 4, 2019 1:57 pm  

Okay, this is a different scenario than I read initially, but now it's clear to me. 

The router you're using has a captive portal login. There are a couple obstacles to using a Sisyphus table on this type of network:

  • Our app does not support establishing this type of connection.
  • Captive portals frequently have client isolation. So even if the device did connect the mobile app would not be able to communicate with it.
  •  If client isolation is not enforced it would be accessible to all others on the network.
  • Many organizations using a captive portal would consider this as not an approved device for connecting to their network.

Currently the only workaround is to have the network admin white list the device by mac address and ensure client isolation is not enforced. 

Thanks

This post was modified 2 weeks ago by MicahR

ReplyQuote
(@ohlrogge)
Contributor
Joined: 2 weeks ago
Posts: 4
September 4, 2019 2:03 pm  

Ok got it, that is helpful.  How do I find the mac address for the table?


ReplyQuote
(@micahr)
Admin
Joined: 1 year ago
Posts: 23
September 4, 2019 2:05 pm  

You'll need to connect to the table by SSH to retrieve it. I'll send details to your support case.


ReplyQuote
(@remcaffey)
Contributor
Joined: 2 months ago
Posts: 1
September 9, 2019 11:43 am  

I see sisyphus Network...it connects but get no internet. Is that normal? Also have trouble connecting Bluetooth. It see it but can not connect. Pixel phone.


ReplyQuote
(@micahr)
Admin
Joined: 1 year ago
Posts: 23
September 10, 2019 10:46 am  

@remcaffey - When connected to the Sisyphus network, there is not internet since it is not connected to your router. To complete the connection and use the app, click the Android alert about no internet and approve the connection anyways. You do not need to manually connect with Bluetooth. Just keep bluetooth on while using the app.

Thanks,

Micah


ReplyQuote
Share:

We take your privacy seriously and will only use your personal information to provide you with the products and services you request from us. Please see our privacy policy for more details.

  
Working

Please Login or Register